Se encontraron 1858 coincidencias

por robalo
26 Jun 2017, 16:37
Foro: Problemas (no me funciona...)
Tema: Fallan conectores powvideo y streamplay de nuevo!!
Respuestas: 242
Vistas: 101796

Re: Fallan conectores powvideo y streamplay de nuevo!!

el fix del día 24 sigue funcionando
por robalo
24 Jun 2017, 14:23
Foro: Problemas (no me funciona...)
Tema: Fallan conectores powvideo y streamplay de nuevo!!
Respuestas: 242
Vistas: 101796

Re: Fallan conectores powvideo y streamplay de nuevo!!

Código: Seleccionar todo

    key = "".join(eval(scrapertools.find_single_match(data, '_[^=]+=(\[[^\]]+\]);'))[7:9])
por

Código: Seleccionar todo

    for list in scrapertools.find_multiple_matches(data, '_[^=]+=(\[[^\]]+\]);'):
        key = "".join(eval(list)[7:9])
        if key: break
por robalo
22 Jun 2017, 15:43
Foro: Problemas (no me funciona...)
Tema: Fallan conectores powvideo y streamplay de nuevo!!
Respuestas: 242
Vistas: 101796

Re: Fallan conectores powvideo y streamplay de nuevo!!

Código: Seleccionar todo

    key = "".join(eval(scrapertools.find_single_match(data, '_[^=]+=(\[[^\]]+\]);'))[7:9] )
    key = key if not key.startswith("embed") else key[6:]+key[:6]
La segunda línea se añade debajo de la primera
por robalo
21 Jun 2017, 06:06
Foro: Problemas (no me funciona...)
Tema: Fallan conectores powvideo y streamplay de nuevo!!
Respuestas: 242
Vistas: 101796

Re: Fallan conectores powvideo y streamplay de nuevo!!

Por cortesía de Intel1 podeis bajar los .py del PR de los nuevos archivos.
Se scrapea la key y no es necesario cambiarla manualmente.

Gracias Intel1 y a ver cuanto nos dura :)

por robalo
20 Jun 2017, 21:44
Foro: Problemas (no me funciona...)
Tema: Biblioteca a tirones
Respuestas: 69
Vistas: 20112

Re: Biblioteca a tirones

Pues parece que volvemos al principio de todo :)

thread innecesario combinado con altos sleep y procedimiento de marcado dentro del bucle de reproducción. O lo que es lo mismo; con las primera pruebas se deberían de haber obtenido el mismo resultado que ahora.
por robalo
20 Jun 2017, 19:57
Foro: Problemas (no me funciona...)
Tema: Fallan conectores powvideo y streamplay de nuevo!!
Respuestas: 242
Vistas: 101796

Re: Fallan conectores powvideo y streamplay de nuevo!!

Masay90 escribió:
20 Jun 2017, 13:35
de powervideo habran cambiado la letra por que no funciona otra vez
No , no ha cambiado. Seguimos con las mismas
por robalo
19 Jun 2017, 20:25
Foro: Problemas (no me funciona...)
Tema: Fallan conectores powvideo y streamplay de nuevo!!
Respuestas: 242
Vistas: 101796

Re: Fallan conectores powvideo y streamplay de nuevo!!

karurosu15 escribió:
19 Jun 2017, 13:44
otra vez han cambiado los de powvideo?? que pesaditos son madre mia. Muchas gracias Robalo
Siguen siendo las mismas letras la "t" y la "j"
por robalo
18 Jun 2017, 21:48
Foro: Problemas (no me funciona...)
Tema: Fallan conectores powvideo y streamplay de nuevo!!
Respuestas: 242
Vistas: 101796

Re: Fallan conectores powvideo y streamplay de nuevo!!

De nada

Estoy probando unos cambios en la solicitud de la página en powvideo que aparentemente funciona bien pero en este momento no son rápidas las respuestas y puede ser un falso positivo.

Meteré el cambio mencionado en post anterior y esperemos que nos dejen una semana sin cambios :)
por robalo
18 Jun 2017, 20:59
Foro: Problemas (no me funciona...)
Tema: Fallan conectores powvideo y streamplay de nuevo!!
Respuestas: 242
Vistas: 101796

Re: Fallan conectores powvideo y streamplay de nuevo!!

"powvideoembedt"
"streamplayembedj"
por robalo
18 Jun 2017, 20:13
Foro: Problemas (no me funciona...)
Tema: Biblioteca a tirones
Respuestas: 69
Vistas: 20112

Re: Biblioteca a tirones

El tema es simple. Lo primero es definir "tirones" que deduzco por la ausencia de la misma que es la que comento en el anterior post. Y, la más importante, probar al mismo tiempo el mismo enlace al vídeo en kodi, da igual la versión y por web (navegador:http://servidor/blablabla...) que lo copiamos ...